the extension is manifest invalid

Topics: Suggestion, Support
Aug 8, 2015 at 2:23 AM
Hi guys

1) after 1 intall the directX and the rest of XNA,stuff , finally when click "XNA Game Studio 4.0", my window pop this message " the extension is manifest invalid "
2)and when i install the" winexpress_full" it show error" the version of VS requires a computer with a newer version of windows"

I am using laptop with window 7 home, sp1 64 bit operating system

p/s advise to resolve the two issue , thanks alot for help