Problem with XNA for Windows Phone

Topics: Support
Coordinator
Feb 18, 2014 at 3:18 AM
The following is the message from Matt83:

Hello,
I just installed that project but I have following issue:
When building, VS2013 keeps telling me:
"Your installation of XNA Game Studio does not support this project (XNA Platform = 'Windows Phone', XNA Framework Version = 'v4.0')."

You have any ideas?

Thank you!
Coordinator
Feb 18, 2014 at 3:22 AM
Hi Matt83,

You should install Windows Phone 7.1 SDK.

Unfortunately XNA 4 does not support Windows Phone 8.

Best regards,
Maciek ( project coordinator )
Marked as answer by mklemarczyk on 2/17/2014 at 9:00 PM
Feb 18, 2015 at 3:15 PM
Edited Feb 18, 2015 at 3:45 PM
Having the same (quite urgent) issue, plus I can't install WP7.1 as it seems to be not avaiable for Windows 8.1.
Any suggestions?
Thanks for the good work and your help!

EDIT: Changing the Version of XNA in the Project to the one installed with the packages here would also be an option, if possible.