1

Closed

"Microsoft XNA Game Studio 4.0 Language Pack" Support please.

description

https://www.microsoft.com/ja-jp/download/details.aspx?id=19784

Visual Studio 2013 Community
+
XNA 4.0.4 all
+
Microsoft XNA Game Studio 4.0 Language Pack (Japanese) << Install error

please support

if "Visual C# 2010 & XNA4.0 " installed then success install.


I am sorry in strange English
Closed Mar 26 at 9:47 AM by mklemarczyk
XNA Game Studio will no longer support Language Packs.

comments

mklemarczyk wrote Nov 8, 2015 at 11:06 AM

We currently do not support any language packs.
There are no one who knows Japanese in our team.

voldo55 wrote Dec 9, 2015 at 11:32 AM

After installing XNA4.0, C# 2010 and Japanese, it succeeded.
※ 2010 coexists with VisualStudio2013.
A Japanese pack seemed to have looked for a folder related to 2010.

voldo55 wrote Dec 10, 2015 at 2:20 PM

VS 2015 is could not japanese lang set.
( XNA 4.0.5 )

please try support test.

https://www.microsoft.com/ja-jp/download/details.aspx?id=19784

push to "ダウンロード"

Maybe Install pass error(The path is missing)

voldo55 wrote Dec 10, 2015 at 2:32 PM

sorry. wrong message.



japanese lang was set OK.

It's probably done thanks to 2010.

voldo55 wrote Feb 25, 2016 at 1:01 PM

2015 + jp set installed

summary is JP

sucsessed

wrote Mar 26 at 9:47 AM